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CREATING POSTERS WITH POWERPOINT 

WHY POWERPOINT? 

Although there are many software programs that will create posters (and realistically, some of 
these programs are a BETTER choice but much more complicated to use), PowerPoint is an 
excellent choice because it is readily accessible, compatible with most word processing and 
spreadsheet programs, and quite powerful, yet user friendly. 

SETUP ‐ CREATING A NEW POSTER 

When PowerPoint first opens, you get the layout for a title page of a Blank Presentation.  You 
will want to choose the blank slide layout since you will be adding all of your own elements, 
such as title, text boxes and graphics, backgrounds, etc., to the layout.  While the “placeholders” 
you see for a title slide will not print unless you enter text into them, they can be a bit distracting. 

To choose the blank slide layout, select the 
Home tab, then click the Layout button on 
the Slides portion of the “Ribbon” (the 
graphical toolbar that has replaced most of 
the menus and toolbar buttons in previous 
versions of PowerPoint!).  Locate the blank 
slide layout option (third from top on left 
side) and click.  For other layout options 
simply click the one you want. You can add 
any elements you wish to the slide later - 
either manually or by clicking layout and 
choosing something different. 

SETTING THE POSTER SIZE 

To choose the size of your poster, that is, height and width: 

1. Click the Design tab. 

2. Click on the Page Setup button (very first on left).  A dialog box will appear. 
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3. In the Slides Sized for box, click the drop-down arrow and choose Custom. 

4. Enter the height and width in the fields provided (PowerPoint is limited to 56” x 56”). 

5. Choose either portrait (long) or landscape (wide) orientation in the slides portion of 
the dialog box. 

One thing to keep in mind when choosing the size is the limitation of the printer to be used for 
final printing of the poster.  If you don’t know what that limitation is, try to find out BEFORE 
selecting the size for your poster.  If you have to resize it later, the text boxes and images will 
adjust to fit and will likely be out of proportion to the original setting.  The plotter in CommTech 
that is used for most of OARDC’s poster printing is limited to 41” wide.  If you want your poster 
laminated (highly recommended), the poster can be no wider than 36”. 

SETUP YOUR POSTER WORKSPACE 

In order to make creating your poster easier, you can set up the workspace so that certain 
elements of PowerPoint are visible:  for example, the ruler can be displayed horizontally and/or 
vertically to help size and place objects that are added to the poster.  Additionally, you may find 
it useful to have gridlines displayed in order to help align objects that you add to your poster 
layout.  To turn on, or view, these helpful elements, click on the View tab, then check the boxes 
next to the Ruler and the Gridlines options on the Show/Hide portioin of the Ribbon. 

Another element that can be quite useful to have displayed when setting up your poster is the 
drawing guides.  This is a set of non-printing (like 
the ruler and gridlines, and placeholders) lines 
that intersect the poster workspace horizontally 
and vertically.  You can move these by clicking 
on them and dragging them with your mouse.  
Drawing guides are helpful in aligning and 
arranging objects on the poster.   To turn on these 
drawing guides either press Alt-F9 on your 
keyboard (pressing it again turns them off) or 
right-click in a blank area of the poster workspace 
and choose Grid and Guides from the menu that 
appears.  A dialog box will appear from which 
you can make selections such as the grid spaceing, 
object snapping and the display of drawing 
guides.  Once you have added the guides, you can 

drag them to new locations with your mouse and/or hold down the CTRL key as you drag to add 
more drawing guides. 

 Tip: To temporarily override grid settings, press ALT as you drag or draw an object. 
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SAVING YOUR POSTER 

Save your poster early and save it often!  To save 
your poster go to the Microsoft Office Button and 
choose Save.  Choose a location that you can 
recall later on, perhaps even create a special folder 
under My Documents (in Vista the default location 
will be Documents) called Posters.  Give your 
poster file a name that is readily recognizable, for 
example powerpoint_posters_workshop-
yourname.ppt(x) for the 2007 office version, .ppt 
for compatibility mode.  When submitting your 
posters through email or file upload (to be 
discussed later) you should make sure your name 
is part of the filename since you may not be 
directly communicating with the person printing 
your poster at the time of submission.  Once you 
have given your poster a name and location, you 
can perform subsequent saves simply by clicking on the disk icon on the Quick Access Toolbar 
(the little toolbar just to the right of the Microsoft Office Button). 

 

 

 

 

You should always save more than one copy of your file, and on more than one media.  For 
example, save the file in different places on your hard drive (the most reliable storage media), 
and also save it on a form of removable media.  These include floppy disks (IF your file wil fit!), 
zip disk media (fast becoming obsolete but better than nothing!), a CDR/RW (not the best choice 
as you cannot edit directly on this media type), or a USB drive (the small “pen” or “flash” type 
are best because they are very mobile and easily store in a pocket or on a lanyard around your 
neck. 

BACKGROUND 

PowerPoint has many options for backgrounds.  Choose carefully… the background should not 
detract from the poster content.  The colors should be soft, and if textured, should be selected to 
enhance and complement the content of the poster. 
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To place a background on your poster, click on the Design tab, then click on the background 
section, select from the Background Styles drop-down list, or click on the Background dialog 
box launcher.  Choose the fill or picture style option and make additional selections in the 
corresponding window.  

 

 

 

TIP: When using a picture background, create your poster FIRST, then insert the background.  The 
large size of the picture will create lengthy delays when your poster refreshes each time an action is 
performed.  Note: A picture background will slow down the printing time for the poster considerably. 

TEXT 

To insert text on your poster, you can either create a text box or add another drawing object to 
contain your text.  Click on the Insert tab on the Ribbon, then choose what you wish to insert.  
Most objects that you insert will permit text to be typed within the boundaries; you can format 
the text to wrap, to overlap the edges, to fit to the shape or to have the shape fit the text. 

To format the object containing the text, right-click on it and choose Format Object, then make 
selections from the available dialog box.  

If your text already exists in another document there is no need to retype it; simply select the 
existing text, right-click and choose Copy, then right-click on the text box or object and choose 
Paste.  If the pasted results are not what you expected, undo the Paste and from the Home tab 
click on the Paste drop-down box and choose Paste Special.  Make a choice from the list to see if 
the results are more satisfactory.  You can additionally select the text in the object and format it 
using the Formatting options on the Ribbon tabs, or right-click and choose from the menu. 

FONTS 

For large blocks of text, use standard reading fonts 
such as Times New Roman or Century Schoolbook.  
These serif fonts are designed to help the reader follow 
the flow of text from one letter, from one word, to the 
next; fonts such as Brush Script or Bauhaus do not read 
well, so they should be avoided.  For titles and 
headings a sans serif font such as Helvetica or Arial 
should be used. These fonts are designed to get the 
reader’s attention; serif fonts such as those mentioned 
above are best suited for body text.  OSU’s preferred 
publication fonts are Minion and Univers. 

Keep in mind that this is a poster, not a report.  Your 
audience is interested in taking a quick look, not in 
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reading lengthy descriptions of scientific information.  They need to be left with a good 
impression as they move on to the next poster, or to the next item on their agenda.  The text 
should describe as simply as possible the purpose of the poster itself and any pictures or 
drawings.  Contact information can be provided for the viewer to learn more about your poster 
and your research or project. 

CHARTS AND GRAPHS 

You can insert and handle charts and graphs in either of two ways: 

1. creating a chart with PowerPoint; 

2. inserting a chart or graph from another application. 

Creating a Chart with PowerPoint 

When you create a chart by going to the Insert menu and then clicking on the Chart button of the 
Illustrations portion of the Ribbon, a dialog box appears with many types of charts, including 
subtypes, from which to choose.  Once you select a chart type and click OK, a sample datasheet 
also appears; enter your data and the chart will be formatted accordingly. 

You can select the type of chart you want (pie, bar, line, combination, etc.) by going to the Chart 
menu and selecting Chart Type. 

After you create a chart, 
you can enter your own 
data on the datasheet, 
import data from a text 
file or Lotus 1-2-3 file, 
import a Microsoft Excel 
worksheet or chart, or 
copy and paste data from 
another program.  Note 
that PowerPoint also 
*comes with a program 
that creates organization 
charts. 

 

 

 

 

  6



Inserting a Chart or Graph from Another Application 

Several options exist for getting your chart or graph created in another application into you 
PowerPoint poster.  One method is to select and copy the chart/graph from the program used.  
Then from within PowerPoint, click on the Home tab and choose Paste Special from the Paste 
option drop-down menu.  From the available option select Picture (enhanced metafile) which 
imports the file in as a graphic file.  Once pasted in, the image cannot be manipulated or changed 
within PowerPoint because it is not linked to the original.  If, on the other hand, you paste a chart 
or graph directly into PowerPoint, or if you choose one of the other Paste Special options, you 
can double-click it and it will allow you to change data via the original application.  Using this 
second option, when the document is printed, however, the text tends to move around and the 
chart my change in appearance.  A graphic file created by the “Paste Special, Enhanced 
Metafile” command is usually better for printing purposes.   

In some instances you may need to use the Save As… and save the chart or graph as a .jpg or .tif 
file and then insert it as an image as sometimes the methods above can cause problems when the 
poster is printed. You may need to experiment with these various options for best results.   

 

 

 

 

TIPS:  You should keep a copy of the original file (and include it with your poster file) that was used 
to create the chart or graph so that if you need to choose another option to insert it into the poster, 
you can; if you simply create it and insert it, and don’t keep the original, you will be unable to 
reinsert it using one of the other Paste Special options later on. 

TABLES 

You can create a table in PowerPoint, or you can use Microsoft Word, Microsoft Excel, or 
Microsoft Access to create a table.  Excel and Word can automatically format the table for you; 
in Access the entire datasheet can be formatted. 

• For a table you can easily include in a PowerPoint table, use Word 

• For a table that includes complex graphics formatting (such as bulleted lists, custom tabs, 
numbering, hanging indents, individual cell formatting, and cells split diagonally) use 
Word 

• For a table that includes complex calculations, statistical analysis, or charts, use Excel 

• For a table that won’t display or print as expected, try saving as or exporting as a .jpg or 
.tif format then inserting into the poster as an image 
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To insert a table 

1. Copy the table from the program you used to create it. 

2. In PowerPoint, select Paste Special from the Paste options drop-down list on the Home 
tab, then select Picture (Enhanced Metafile).  This imports the file as a graphic file; it 
cannot be manipulated or changed because it is not linked to the original, but like the 
chart, a table inserted as a graphic may be much better for printing purposes. 

3. If the table is created in Word, the best 
way to insert it is to simply copy it and 
paste it in. 

To create a table in PowerPoint 

If your table is simple, this is the easiest way! 

1. Click on the Insert tab, then click on 
the Table button on the Tables portion 
of the Ribbon. 

2. Select the number of rows and 
columns needed by dragging your 
mouse across the diagram.  

3. Enter the desired text in the cells, 
pressing Tab or clicking to move from cell to cell.  If you need more rows, you can press 
Tab from the last cell in the table. 

4. Format the table by clicking on the Design tab – choose a style, shading, border, text 
color, etc. from the available options. 

GRAPHICS – Photos and Figures 

Digital images are representations of pictures, drawings or graphics stored electronically as files 
in a variety of file types.  Digital imaging refers to the process of acquiring, editing and 
presenting digital images.  Among the most common file types that can be imported into 
PowerPoint are: .wmf, .jpg, .bmp, .gif, and .tif.  Each file type has unique properties and 
advantages: 

• .wmf – this image format is scaleable within PowerPoint. 

• . jpg – an efficient and recommended format when saved at medium-high quality settings 
(low compression). 
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• .tif – preserves maximum image quality, but file sizes can be large. 

• .gif – good for graphics but may not be rescaled; supports ony minimum colors but 
allows for transparency. 

• .bmp – larger file size but preserves image quality; may be only usable option from some 
applications. 

 

 

 

 

Did you know: Images captured from web pages are of very low resolution and if enlarged will 
appear pixilated in your poster.  These graphics are not recommended for poster presentations.  
If you find images on the web that you think would illustrate your ideas well, contact the web 
page creator if possible to see if you can obtain a higher quality copy of the image. 

A word about image resolution 

Our recommendation is that a photographic or drawing image should be at least 200 pixels per 
inch at the final size desired in your poster.  For instance, if you wish an image to be 5 inches 
wide by 4 inches deep in the final poster, the image resolution should be 750 pixels wide x 600 
pixels deep.  Resolutions up to 300 pixels per inch may deliver better final image quality, but 
will not be noticeably better-looking and will add considerably to the file size.  In this 
application, the terms dpi (dots per inch) and ppi (pixels per inch) are used interchangeably. 

Inserting images and other important image considerations 

• Insert graphics by selecting Picture from the Insert Tab’s Illustration section. 

• Preserve the aspect ratio of your images by using the Shift key while you resize graphics. 

• If you are scanning images for your poster, be sure the images are scanned at from 150 to 
300 dpi/ppi.  This will allow for resizing if necessary. 

• Avoid using pictures you find on the web (see “Did you know” box above). They are 
usually optimized at 72 dpi/ppi and can look very grainy or pixilated if resized. 

• Avoid using WordArt in your posters; it does not print well at larger sizes. 

• The .tif format is good for printing images.  .Jpg is an excellent choice at the higher 
quality image settings; the .jpg format is a good compromise of image quality and 
efficient file size.  *Warning – we have experienced printing problems with very high 
resolution .jpg files saved at the maximum quality, especially if they are extremely large 
in file size (25-30 MB).  Use the high quality setting instead and/or decrease the 
resolution if you can. 
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• Make all significant changes to an image in 
an application other than PowerPoint.  
However, you can crop, resize, and perform 
some contrast and brightness adjustments 
within PowerPoint. 

• Slides, photographs and drawings that are 
not in a digital format can be scanned and 
saved as graphic files.  We encourage you 
to save the file as a .tif or .jpg (at a high 
quality setting).  It is important that you 
scan your images at the size you need them 
to be printed out. For example, if the image 
is going to be 8 inches x 10 inches, you 
need to set the scanner for that image size, 
at 150-300 dpi/ppi.  Keep in mind that the 
larger the file, the longer it will take to 
print; smaller files are also easier to manipulate and manage. 

Modifying images  

Once inserted, your images can be rotated or cropped, lightened or darkened, changed to 
grayscale, or have a border added.  You can adjust such settings by selecting your image, then 
clicking on the Format tab on the Ribbon.  Choose from the resulting sections such as the adjust 
options, picture styles, arrange, size, etc.  Alternately, you can right-click on your image and 
choose Format Picture from the menu. 

ARTWORK – shapes, smartart and clipart 

PowerPoint comes with a set of ready-made shapes that you 
can use in your posters.  The shapes can be resized, rotated, 
flipped, colored and combined with other shapes to make 
more complex shapes.  The Illustrations section of the Insert 
tab contains several categories of shapes, including lines, 
connectors, basic shapes, flowchart elements, stars and 
banners and callouts.  You can add text to a shape clicking in 
the shape and typing.  Many shapes have an adjustment 
handle (a yellow diamond) that can be used to change a 
special aspect of a shape. 
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Position, align and space text in a shape  

When text is attached to a shape, such as a callout or a flowchart symbol, you can change the 
position of the text, change the shape of the object to fit the text, make the text wrap inside the 
object or change the amount of space between the text and the edge of the object.  To attach your 
text to an object, click the object and type the text.  Note: you can also use the same procedures 
to position, align and space text that was added by using the Text Box button on the text section 
of the Insert tab. 

Add and format a line 

1. Click the Shapes button, point to the Lines, and then click the line style you want. 

2. Drag your mouse to draw the line.  To constrain the line to draw at 15-degree angles from 
its starting point, hold down the shift key as you drag.  To lengthen the line in opposite 
directions from the first end point, hold down the CTRL key as you drag. 

3. You can format the line by selecting it then clicking on the Format contextual tab.  From 
the Shape Styles menu, choose among the options such as line width, color, shadow, etc.  
Alternately you can right-click the line, choose Format Shape and make the desired 
enhancements.  This procedure can be applied to most any shape or line. 

LAYOUT CONSIDERATIONS 

Grouping, aligning and ordering 

To group objects so that they behave as one (this is convenient 
when you want to move or copy a complex set of drawing objects), 
hold the Shift key while you click on each object to include in the 
group.  Then click on the Group button on the Arrange section of 
the Format contextual tab. 

Another layout option is object alignment relevant to one another.  
For example, you can line up objects so that they are even at their top, bottom, left, or right or 
along a center relevant to the first object selected.  Us the Arrange drop-down option to choose.  
Note, the other options on the Arrange section of the Format contextual tab: rotate, bring to front, 
etc.  You can use these additionally to make modifications to the order and placement of objects 
on your poster. 

SAVING YOUR POSTER TO SEND TO THE PRINTER 

To prepare for printing of your poster, save it to a separate file as well as make a backup copy.  
Since the file will likely be quite large, you will be unable to save to a small floppy disk.  Two 
good mediums are the USB pen/flash drive and a CD-ROM.  If you are using graphics in your 
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poster, be sure to include a copy of each of the image files separately along with your poster 
file.  This is useful if the image gets corrupted and needs to be reinserted, or if it needs to be 
modified in Photoshop because of a printing or size restriction issue, to then be reinserted after 
modification. 

To Save 

1. On the Microsoft Office Button menu choose Save As. 

2. Choose a location form the icons on the left or from the Save in drop-down list.  In the 
File name box, enter a name for the poster file.  Use a name that is very descriptive of the 
poster and that includes your name, such as FruitFlyFavoritePlants_JodyLanham.ppt. 

3. In all cases you should embed the TrueType fonts.  This will make the text typeface 
information part of your file so that if the printing service doesn’t have the same fonts 
you are using, they will still print correctly.  To do this, select the Save Options feature 
from the Tools drop-down list in the Save window.   

4. Click Save.  Remember to do this again, saving to another location for a backup copy. 

GETTING THE POSTER TO COMM TECH PRINTING SERVICE 

You can get your poster file(s) to CommTech services a number of ways.  You can bring it over 
personally or send it on your storage media using the mail.  You can email it, if it is less than ten 
(10) megabytes.  You can submit it electronically using the online web-based file transfer 
service, the OARDC File Upload Site, located at: http://oardc.osu.edu/uploads/.  This is useful 
since the file size is not limited.  Once the file has been received at CommTech, it may take 
several days to get it printed.  It is a good idea to submit your file and printing instructions to 
CommTech at least two weeks before the poster is needed if at all possible. 

If you have questions or concerns regarding any part of the creation and/or process of printing 
your poster please be sure to contact either Bonnie (3508, dearmitt.2@osu.edu or Jody at 3652 or 
lanham.1@osu.edu). 

CREATING A PDF 

You may need to create a pdf (Adobe’s Portable Document Format) version of the file for 
various reasons – generally a smaller file size; readable on computers that do not have 
PowerPoint installed; consistent formatting no matter what computer or operating system it is 
viewed on.  To do this, choose File, Print and select the Adobe PDF or PDFWriter from the 
printer list.  Click OK and a pdf file will be created with the same name as the document name, 
ending in .pdf instead of .docx or .doc.  You can also choose to create the pdf by clicking on the 
Create Adobe PDF button on the toolbar. 
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COST FOR PRINTING OF YOUR POSTER (THIS INFO SUBJECT TO CHANGE): 

Since prices are subject to change depending on the cost of supplies, this short list is just to give 
you an idea of what you can expect to spend on a poster: 

24” X 36” = $30.00 poster only; with lamination add $.85 

24” X 48” = $48.00 poster only; with lamination add $2.00 

As the poster size increases the cost increases proportionally.  Call CommTech (330-263-3780) 
for more specific pricing information. 


